Pantech Vega No 6 - user opinions and reviews

Pantech

Check Price

Popularity

Daily interest
0.7%
Total hits:
704062

Voting results

Design
7.4
Features
7.5
Performance
7.7
Votes:
65


Sort by:

> In reply to bilal ahmad @ 2014-12-29 04:47 from KIB} - click to readcheck doing 2 ampair samsung charger

  • Reply
  • 2015-01-03 13:58
  • 6P$x
  • R

Hello sir.
I have vega a860. My phone is charging very slow. And battery drains very fast. Battery also drains while in sleep mode.
My phone get hot while charging. And after 82% it stop charging. It also give a message while charging " charger connected and charger removed" again and again.
I have change my charger but still problem is not solved.
Sir plz help me. I will be very thankful.

On Nov 9, 2014 8:41 PM, wrote:
Hello sir.
I have vega a860. My phone is charging very slow. And battery drains very fast. Battery also drains while in sleep mode.
My phone get hot while charging. And after 82% it stop charging. It also give a message while charging " charger connected and charger removed" again and again.
I have change my charger but still problem is not solved.
Sir plz help me. I will be very thankful.

  • Reply
  • 2014-12-29 04:47
  • KIB}
  • U

> In reply to zee @ 2014-12-21 17:19 from PAmg - click to readMe too i have a problem sending messages if signal is in roaming i can send message but if its not i cant send any messages

  • Reply
  • 2014-12-22 21:50
  • t7{M
  • R

Sir i have problm when send sms from telenor connection sending failed guide me plz

  • Reply
  • 2014-12-21 17:19
  • PAmg
  • U

hey.... Sir/Madam .. i am from Pakistan, where I use VEGA860, which is absolutely good but only one problem for me is cellular type, I used warid but last month i change sim as other cellular company (Ufone) and its shown cross sign as signals. Plz anyone help me to resolve this issue.... i also reset my phone and goes customer centr but no solution....

  • Reply
  • 2014-12-18 23:43
  • 9CAb
  • Q

love that phone why error phone boot loops on Vega phones.

  • Reply
  • 2014-12-18 17:08
  • Kg%t
  • Q

thanks :)))

  • Reply
  • 2014-12-08 18:02
  • 0T0D
  • U

> In reply to ydg @ 2014-12-07 20:24 from 0T0D - click to readjust do hard reset watch youtube for more tutorial

  • Reply
  • 2014-12-08 03:41
  • 7Xg@
  • R

hi , i have pantech vega racer im-830a and the phone doesn't switch on only the logo apper :( can someone tell me what i should do ,pleaseeee :(

  • Reply
  • 2014-12-07 20:24
  • 0T0D
  • U

hi , i have pantech vega racer im-830a and the phone doesn't switch on only the logo apper :( can someone tell me what i should do ,pleaseeee :(

  • Reply
  • 2014-12-07 19:59
  • 0T0D
  • U

HI i have pantech vega racer im-830a and the phone doesn't switch on only the logo appear :( can i fix it somehow ? please helpppp

  • Reply
  • 2014-12-07 19:52
  • 0T0D
  • U

Hi, My battery for vega no 6 is being drained fast is their something wrong with my battery? i can use my phone only 3-4 hours,should i buy new battery,or is their any solution for this?

  • Reply
  • 2014-12-03 16:43
  • A2r}
  • H

> In reply to AJ @ 2014-11-28 04:20 from vaS5 - click to readinstall moborobo in your pc then connect your phone your problem will solve :)

  • Reply
  • 2014-12-01 16:44
  • 6P{}
  • R

Hi guys im having problem connecting the device to my computer its not detecting the device, but my vega is charging, i need to connect the device, already did the usb bug turning it on,but did not resolve issue, any resolution about it? tyvm

  • Reply
  • 2014-11-28 04:20
  • vaS5
  • H

> In reply to Anonymous @ 2014-11-26 21:49 from mhwk - click to readturn off ur phone and press and hold volume up+volume down-while u holding those buttons press power button hold buttons till u get the recovery menu then relese the buttons,then chose recovery by pressing volume down key and to ok press powe button once and wait untill u get in to recovery mod it will take some time.then select -wipe data/factory reset by volume down then press power button then select yes and press power button after u done press-wipe cache partition.then select re boot.ur phone will be boot but it will take some time.and u will lost ur data on phone memory and downloded application.

  • Reply
  • 2014-11-27 17:49
  • XNpC
  • R

My phone doesn't open anymore. Only the logo will appear after switched on and then there's a warning saying that my phone has been restart because of application system error. What should i do? it reallly need to be fixed can i fix it on my on? pls.. Tell me how.. thank you...

  • Reply
  • 2014-11-26 21:52
  • mhwk
  • U

My phone doesn't open anymore. Only the logo will appear after switched on and then there's a warning saying that my phone has been restart because of application system error. What should i do? it reallly need to be fixed can i fix it on my on? pls.. Tell me how.. thank you...

  • Reply
  • 2014-11-26 21:49
  • mhwk
  • U

2tb mean 2000gb

  • Reply
  • 2014-11-26 08:19
  • 6Q4A
  • R

2tb mean 2000gb

  • Reply
  • 2014-11-26 07:47
  • 6Q0f
  • R

Hi all. My phone is VEGA NO.6 A860. Problem is connot set New APN, so i cannot connet internet with my phone. How i can do? Pls help share ur idea pog

  • Reply
  • 2014-11-24 17:46
  • P@9f
  • U
Sort by:
Total of 404 user reviews and opinions for Pantech Vega No 6.